Quickbooks Desktop connector failing
Incident Report for Railz.ai
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 14:44 EDT
Identified
We have identified an issue with the QuickBooks Desktop connector. The cause of the issue has now been identified and a fix is in progress.
Posted Jul 18, 2022 - 11:09 EDT
This incident affected: On-Premise Accounting Integrations (QuickBooks Desktop).