Demo Application Performance is Degraded
Incident Report for Railz.ai
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 14:55 EDT
Monitoring
A fix has been placed.
Posted Oct 01, 2021 - 14:55 EDT
Investigating
We are currently investigating a slow down in our Demo Application. Other systems do not appear to be affected at this time.
Posted Oct 01, 2021 - 13:27 EDT