Railz Dashboard™ not loading
Incident Report for Railz.ai
Resolved
The issues have been fixed by redeploying Railz Dashboard™ with the appropriate configurations. All systems have returned to normal. We appreciate your patience.
Posted Nov 22, 2022 - 23:09 EST
Identified
The issue has been identified and a fix has been rolled out however there are some functionality that we are still fixing
1. Google SSO
We will provide an update once fixed
Posted Nov 22, 2022 - 21:59 EST
Investigating
Railz Dashboard™ is currently not opening, we are investigating the issue and will update you once fixed.
Posted Nov 22, 2022 - 21:28 EST
This incident affected: Railz Dashboard™.