Sandbox businesses stuck in new status
Incident Report for Railz.ai
Resolved
A patch release was deployed to address the issue. All systems are back to normal.
Posted May 04, 2022 - 22:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2022 - 18:17 EDT
Identified
We have identified an issue that is causing businesses created in Railz Sandbox to be stuck in new status.
We believe that the Railz API and all integrations in Production are unaffected at this time.
Posted May 04, 2022 - 18:17 EDT
This incident affected: Sandbox.