Experiencing Degraded Service
Incident Report for Railz.ai
Resolved
This incident was resolved approximately 3:30 PM Eastern Time.
Posted Oct 19, 2021 - 15:30 EDT
Identified
We are experiencing degraded service across accounting integrations impacting all transaction data pulls. The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 14:07 EDT
This incident affected: Cloud Accounting Integrations (FreshBooks, NetSuite, QuickBooks Online, Sage Intacct, Xero) and On-Premise Accounting Integrations (QuickBooks Desktop).