Web Apps, APIs and Syncing Degraded Performance
Incident Report for Railz.ai
Resolved
This incident has been resolved and all data syncs have been processed.
Posted Dec 08, 2021 - 10:59 EST
Update
We are seeing a significant recovery of our services across all of Railz products. There are still delays in some features as we process a backlog of work. We expect our services to be fully recovered in the next few hours, and we will leave this event open until tomorrow morning (Toronto, Eastern time) when we will assess the full health of our services.
Posted Dec 07, 2021 - 21:34 EST
Update
Our API and web products are currently experiencing an outage due to an AWS outage in us-east-1 that is affecting our business. We are continuing to monitor the impact.
Posted Dec 07, 2021 - 18:03 EST
Update
Our API and web products are currently experiencing an outage due to an AWS outage in us-east-1 that is affecting our business. We are continuing to monitor the impact.
Posted Dec 07, 2021 - 15:58 EST
Update
Our API and web products are currently experiencing an outage due to an AWS outage in us-east-1 that is affecting our business. We are continuing to monitor the impact.
Posted Dec 07, 2021 - 14:32 EST
Monitoring
We are continuing to monitor the impact from an AWS outage. Customers will see high latency across all endpoints in Railz affecting all products.
Posted Dec 07, 2021 - 12:45 EST
Identified
We are investigating reports of degraded performance and high latency across our Web Apps (Dashboard, Railz Sites, Railz Connect), APIs and Data Syncing related to an AWS outage in us-east-1.
Posted Dec 07, 2021 - 12:15 EST
This incident affected: Railz API, Railz Dashboard™, Railz Connect™, Railz Sites™, Cloud Accounting Integrations (FreshBooks, NetSuite, QuickBooks Online, Sage Intacct, Xero), On-Premise Accounting Integrations (QuickBooks Desktop), and Banking Integrations (Plaid).