API Docs Major Outage
Incident Report for Railz.ai
Resolved
Readme.io reported full restoration of their service at 12:14 PM Eastern Time. You can see the entire incident history here:
https://www.readmestatus.com/incidents/28dj14fp83y2
Posted Feb 24, 2022 - 12:15 EST
Identified
We are experiencing degraded performance with our API documentation due to confirmed issues with our service provider ReadMe.io. You can track that incident here: https://www.readmestatus.com/.
Posted Feb 24, 2022 - 12:07 EST
This incident affected: API Documentation.